Sebastians Blog Neues aus den Softwareminen…

Schlagwort-Archive: Bundler

„Rake aborted!“ durch abweichende Version

Stimmt die aktuell installierte Rake-Version nicht mit der im Gemfile.lock hinterlegten Version überein, bricht Rake mit einer Fehlermeldung ab: rake routes rake aborted! You have already activated rake 10.1.1, but your Gemfile requires rake 10.1.0. Using bundle exec may solve … Weiterlesen

Veröffentlicht unter | Verschlagwortet mit , , , , , | Kommentare deaktiviert für „Rake aborted!“ durch abweichende Version